23 lines
355 B
Nix
23 lines
355 B
Nix
{
|
|
pkgs,
|
|
...
|
|
}:
|
|
{
|
|
|
|
nix = {
|
|
extraOptions = ''
|
|
experimental-features = nix-command flakes
|
|
narinfo-cache-negative-ttl = 0
|
|
'';
|
|
};
|
|
|
|
# nix output-monitor
|
|
environment.systemPackages = [ pkgs.nix-output-monitor ];
|
|
|
|
nixpkgs.flake = {
|
|
setFlakeRegistry = true;
|
|
setNixPath = true;
|
|
};
|
|
|
|
nixpkgs.config.allowUnfree = true;
|
|
}
|